与Kodi 17.0 Krypton不兼容的老Android盒子可以下载FTMC

上周有些人很当时的消息告诉大家每个人都需要升级到最新版本的Kodi 17.1 Krypton对于旧版或便宜的Android机箱无法访问运行较新版本的Kodi所需的Android 5.0固件这是一个很大的障碍FTMC是一种仅在最糟糕的情况下使用的解决方案即您的Android设备不兼容于Android 5.0,而您真的无法升级到新设备如果您负担得起我们建议您升级到新的Android TV盒子

FTMC是Kodi 16.1 Jarvis的叉子它已经占据了Kodi 17 Krypton和SPMC的一部分他们升级了与更新的HTTPS协议不兼容的Kodi 16 Jarvis部分从而导致目前仍在运行的Kodi 16.1 Jarvis版本显然在某些时候设备升级仍然是必要的但是告诉那些从2012年起仍然使用Apple TV 2设备的人至少可以继续让你从你购买的Android盒子中获得更多的生命

请注意我们不建议安装FTMC这只是一个仅用于在最坏的情况下的解决方案!如果你想查看最好的Android电视机的列表有一些非常成本有效的选择

下载FTMC for Android

FTMC Build 25

用于Rockchip器件的FTMC Build 25

特别感谢 superceleron为此修复在我们走之前我们将再次说一下这不是一个正确的解决方案技术的改进和旧版本的柯迪将无法保持更长时间它现在适用但这只是现在

 

使用Google自动翻译自

https://www.tvaddons.ag/ftmc-android-kodi

(711)

Leave a Reply